Before upgrading  

To Moloch 1.5
Upgrade to Moloch 1.0 or 1.1 and finish any reindexing.

To Moloch 1.0 or 1.1
Read the How do I upgrade to Moloch 1.0 answer in the FAQ.
Upgrading to 1.0 takes some time, work, and requires ES 5.x.

From ES 5 to ES 6
Read the How do I upgrade to ES 6 answer in the FAQ.

From ES 2 to ES 5
Read the How do I upgrade to ES 5 answer in the FAQ.

  Loading Moloch downloads...